NfsMw-Greentree textures [texmod] Report

Author:
Game:
Need For Speed: Most Wanted
more from this game
Added:
12/3/2009 1:00 AM
Uploaded By:
nono1
Approved By:
CVPI19
Downloads:
11713 (58 this week)
Views:
39935 (251 this week)

Need For Speed: Most Wanted
Greentree textures [texmod]
By: NONO1

Ps: look at the Pictures.

Downloads

File Name File Size Server
1238806855-NfsMw-Greentree-textures-texmod.rar 4.55 MB Chicago, IL Download

64 Comments

outstand1ng
12/3/2009 11:34:47 AM
#1

WOW! This mod looks really cool, man !


Phroze
12/3/2009 11:38:33 AM
#2

nicely done mahn


BodyKiT
12/3/2009 11:39:50 AM
#3

very cool man. But when I try it for mod-loader it starts to uninstall it.....?!
whatever it's nice!

Thanks


24 Heures de LeMans
12/3/2009 12:05:55 PM
#4

Oh yeah... that's super great work man...
Looks very very very very coool...


KiroKai
12/3/2009 12:12:47 PM
#5

Unbelievable, but I don't think it works with an old graphic card, do it?


Tubaman
12/3/2009 12:18:51 PM
#7

MW keeps looking better and better, Nice job:)


Corvettez06
12/3/2009 12:29:53 PM
#8

WOW!Very nice mod!!
я в ахуе от этого мода!!!!афтар жжот!!5+++


her
12/3/2009 1:20:29 PM
#9

в каком ахуе?лично я в полном,а если серьёзно очень классный мод автор молодец


Corvettez06
12/3/2009 7:55:33 PM
#10

her в полнейшем=))


Phroze
12/3/2009 8:25:27 PM
#11

i dont think it works for modloader BodyKiT cuz when i tried it, it loaded the normal one


speeddtm
12/3/2009 9:04:10 PM
#12

really nice


BodyKiT
12/3/2009 9:05:51 PM
#13

I think so, Phroze or nono1 should help us in this. Obviously we need it.


nono1
12/3/2009 11:48:16 PM
#14

@Phroze


Modloader.ini


;
; MW Mod Loader
; Configuration
;

[loader]
ForceEnable=1
SkipMovies=0
SkipFE=0
EnableSound=1
EnableMusic=1
Windowed=0

; Starting car for SkipFE=1
StartCar=sl65


chuot_199
12/4/2009 1:18:53 AM
#15

thank nono1
nearly all tree aren't green on my game . Can u help me ?
http://i637.photobucket.com/albums/uu100/chuot_199/untitled-1.jpg
your game
http://www.nfscars.net/file/image/mostwanted/15760.aspx
i'm from Vietnamese ,sorry for my bad English


BodyKiT
12/4/2009 1:37:37 AM
#16

same like you!!!


nono1
12/4/2009 1:41:49 AM
#17

@chuot_199
Change your video settings.
Look like this.


speeddtm
12/4/2009 2:32:35 AM
#18

is there such thing as night mod for mw


speeddtm
12/4/2009 3:08:17 AM
#19

dont worry


bmw-ruffy
12/4/2009 7:40:16 AM
#20

that´s a really great mod. but the best is if you have all mods:
- green tree mod
- realistic smoke mod
- nfsmw night mod


mar4e
12/4/2009 8:16:55 AM
#21

it´s not working only some trees are green.


KrazyBoy
12/4/2009 8:25:21 AM
#22

Well done, man! :D


ksm314
12/4/2009 8:47:37 AM
#23

Nice! Time to go green these days...


Phroze
12/4/2009 11:01:09 AM
#24

alright i changed the config in the mod.ini file but something isnt right because its only a few thats green and the rest are normal..can u upload your gamesave nono1


nono1
12/4/2009 11:44:48 AM
#25

@Phroze

You need change the video settings.
Look at this picture.


SLZ Roadstar
12/4/2009 11:48:42 AM
#26

Thats outstanding work. Great job on the improvement.


nono1
12/4/2009 12:00:19 PM
#27

Thanks for comments.


Phroze
12/4/2009 12:12:40 PM
#28

i changed it to that and its still the same nono1..maybe its your graphics card


nono1
12/4/2009 1:36:18 PM
#29

@Phroze


Maybe...


speeddtm
12/4/2009 9:27:08 PM
#30

night mod link

http://rapidshare.com/files/284513349/NFSMW_NFSTR_Edition_Night_Mode.exe

visual treatment must be on high and mw mod loader needed, click to continue screen will change and some car mods will be added


BodyKiT
12/4/2009 10:07:53 PM
#31

@Phroze

Let me know plz if you fix it in your PC 'cuz it still doesn't work for me.
Thanks


speeddtm
12/4/2009 10:12:34 PM
#32

nono1 what graphics card do you have cause the mod doesnt work for me


nono1
12/5/2009 12:33:32 AM
#33

Nvidia Geforce 9800 GT


Phroze
12/5/2009 12:36:34 AM
#34

i think its the graphics card BodyKiT...nono1 is beasting with the 9800


anyone know how to take off this night mode? i tried it and i cant see nothing

do i have to uninstall need for speed?


chuot_199
12/5/2009 2:11:30 AM
#35

it doesn't work for me. my graphics card is gerforce 8200 onboard


chuot_199
12/5/2009 2:11:34 AM
#36

@Phroze
u can delete ATTRIBUTES.MWPS


nfs-mania
12/5/2009 3:21:47 AM
#37

wow~ thanks a lot


BodyKiT
12/5/2009 7:56:27 AM
#38

@Phroze

Thanks for replay. Now I knew the reason.


Phroze
12/5/2009 9:31:31 AM
#39

np BodyKit..ive been meaning to upgrade my video card anyway

chuot..i dont see that in that main folder or the global,where is that located at exactly?


BodyKiT
12/5/2009 9:37:09 AM
#40

I've good one here but same problem (incomplete) and yes it's EXE file not attributs!!!


speeddtm
12/5/2009 3:42:46 PM
#41

ok now i know what graphics card i should have thank you nono1


TUDOR_T_BEST
12/6/2009 2:35:43 AM
#42

Awesome mood, removes that autumn feel in the game :-)


c6corvette
12/6/2009 8:57:45 AM
#43

I don't get it,, I did the 3 steps but graphics doesn't change.. can you help me?


c6corvette
12/6/2009 9:09:05 AM
#44

ATI Radeon 9250 shouldn't be enough for this mod,, now i understand


EightOsiem
12/7/2009 3:22:51 PM
#45

You should write how to install. 'cuz it looks GR8 ! I like it from the pics.


ricersHA
12/7/2009 11:02:44 PM
#46

don''t care for MW at all but i have to say you did some great work


24 Heures de LeMans
12/8/2009 10:13:54 AM
#47

Hey man I follow your instructions and his answer is VIRUS...


shago11
12/8/2009 11:06:00 PM
#48

el mod pone los arboles verdes, si o que?


nono1
12/10/2009 2:47:41 AM
#49

Now i have a new version that`s well be better.


BodyKiT
12/10/2009 2:52:26 AM
#50

...And we're waiting for it, Phroze!


nono1
12/11/2009 6:52:24 AM
#51

Yeah i upload it now (New version)


Phroze
12/11/2009 9:17:07 AM
#52

when will the new version be up nono1? you know things will be smooth once this works BodyKiT


BodyKiT
12/11/2009 9:52:23 AM
#53

yes, Phroze but new version may work better for me/us. I wish it does. waiting... :)


Cblink182
12/13/2009 8:02:36 AM
#54

just change the effect as off 'visual.....'


corbishr
12/29/2009 10:59:56 PM
#55

it has a trojan virus!


mads1153
1/27/2010 3:16:11 PM
#56

@KiroKai The mod unistall not modloader, but it load only orginial speed.exe


EightOsiem
1/28/2010 12:03:52 PM
#57

I changed my game settings. Nothing happens, just couple of trees are green. I don't understand...

edit.
My game setting R same as on your screen, but those setting, you didn't show, are set to the max. ( road relfexion 3/4, 1248 x 1024 resolutuon)

what should I do to make trees green ?


StopudoFF
2/25/2010 5:02:08 PM
#58

how to put???????


machinymous
7/21/2011 5:54:25 PM
#59

can you make a dead city texture..? like fire and all that blood on the streets and stuff? it'd be really nice...


MaxDK
5/19/2012 8:15:13 AM
#60

hi Nono1
Full screen anti-aliasing off
and shadow detail off
why????????????????


nimh1898
6/5/2012 9:20:03 PM
#61

ok i got some trees green but the rest are still normal. is this cuz i have intel hd graphics i3 m370 in my comp.?


CrossMKD
6/25/2012 3:17:27 AM
#62

Nice trees , but i have modes for the cars so ...
Can u somehow make it like a FOLDER that should go in Addons/Car replace ?! :/


Mario Conca
9/18/2012 12:52:19 AM
#63

I can make trees green by your gift in normal mode, but it doesn't work in MOD mode.


lil.cutie
12/9/2012 10:01:06 AM
#64

dosnt work
speed.exe changes resolution and i cant see a thing


You must sign in to post a comment. You can sign in here or if you have not registered yet you can create an account here.