View Full Version : Graphic problems


Mad-Ass
01-04-2008, 02:56 PM
http://i122.photobucket.com/albums/o261/mad-ass88/untitled.jpg
http://i122.photobucket.com/albums/o261/mad-ass88/untitled2.jpg
http://i122.photobucket.com/albums/o261/mad-ass88/untitled3.jpg

Does someone know what I can do to fix this problem?

Motherboard: Abit IC7
CPU: P4 3 ghz
Mem: Twinmos 2x 512 mb
Video: HIS Radeon HD 2600 XT 512 Mb GDDR3 AGP

edlemur
01-04-2008, 03:16 PM
eesh. is it only in this game? try re-installing your drivers. although i think it may be a hardware issue...

Sinister
01-04-2008, 03:19 PM
yes, try updating your graphics drivers, if this persits, i will forward this.

will also require which OS you are running, DirectX version, etc.

after updating your drivers, take another screenshot..

SCHUMI-4-EVA
01-05-2008, 05:32 AM
Update your drivers as the others have said.

If that does not help your card might be overheating...when I tried to overclock an old GeForce 5200FX once it gave me rainbow colours like that and crashed a few seconds later...although I suppose that should be resulting in a VPU reset but check it anyways...or your card may just generally be going (eventhough it is new) so maybe grab a friend's and take a look if that helps.

Mad-Ass
01-05-2008, 11:15 AM
Thanks guys. I will try to upgrade the driver and DirectX (running on DX9c now, but the card is DX10 compatible.) I was thinking about the BIOS. I don't think it manage cards over 256 mb. Can this be the problem? I'm a little bit sceptic to flash the bios though.

Mad-Ass
01-06-2008, 04:04 AM
http://i122.photobucket.com/albums/o261/mad-ass88/untitled4.jpg

I got the same problem with Most Wanted. MW worked fine with my old video card.
I've downloaded the latest drivers and directX, but still the same problem.

SCHUMI-4-EVA
01-06-2008, 06:09 AM
I think that card is either going or gone....

Best check with a friend's card as I said and then send that card back which I assume is still under warranty.

edlemur
01-06-2008, 07:46 AM
since it didnt do that with your older card, i guess we can say it is definately your card. i remember getting that sort of corruption on my 6200 and 8800gt (substituting the 6200 for my gt till i get my 8800gts 512 :}). it started out small, and a couple months later, thats all i sawwith the 8800gt though, it came out of nowhere.

you're gonna need a new card. as schumi said, RMA it.