View Full Version : Insane car performance bug


HazewinDog
04-12-2010, 09:33 AM
Hey guys :)

While playing World a few days ago, i suddenly had a very nice bug :P I was level 7, drove a Lotus Elise and drove the sprint track called "Stadium & Highway 99" but it didnt go as i expected...

As the race started, so did the bug: My car suddenly was faster, and the NOS was insanely strong. As i started the race i pressed NOS and within 3 seconds i drove at topspeed (which somehow increased to 249km/h), i set a time of 2:05.40! :D

[For the people that dont know this: A BMW GTR (fastest car ingame) usually doesnt do better than 2 minutes]

Now you might think im cheating.. But how could i cheat a game that isnt even released? I promise this all is some kind of bug which got activated somehow.

Here the screen i took: http://img38.imagefra.me/img/img38/2/4/12/hazewindog/f_176p971j889m_2c7274e.jpg

Unfortunately the game crashed afterwards, so i couldnt run fraps and do the same while recording. :\

Sinister
04-12-2010, 06:50 PM
Did you report this bug?

HazewinDog
04-13-2010, 08:48 AM
Well i did manage to record one race with this bug, before the game crashed. Not the best time, but it obviously shows the bug. Ill render, upload and include this with the bug report ;)

HazewinDog
04-13-2010, 09:59 AM
Heres the video showing the bug: http://www.youtube.com/watch?v=LS0tbNK5dYk

edit: this might sound stupid, but i cant find where to post my bugs at NFS' site anymore :/

rcgldr
04-14-2010, 11:19 PM
This is a known and reported bug that was in the March 5, March 19, and April 7 Beta tests. After you start the game, the more races you run, the more effect of nitrous and perfect launch. In the case of perfect launch, eventually the effect becomes so strong that it overwhelms the games physics, and the car sputters slowly up to speed instead of taking off fast. When using nitrous on the BMW with this bug, you have to wait until the BMW shifts into 3rd gear before using nitrous to avoid the sputter effect. The effect starts to become very noticable by the 5th race you do, and the perfect launch gets messed up somewhere around 8 and 12 races. I setup two drivers, one with ram level 5 nitrous 3, the other with ram level 3, nitrous 5. The ram level reduces how much traffic and object collisions slow down your car, in races as well as pursuits (it doesn't affect collisions with AI race cars or other players cars).

To report bugs, go to the main world online web page, log out and log back in and you'll get a button for report bug:

http://www.needforspeed.com/web/world

There's also a bug report forum section at ea forums:

http://forum.ea.com/eaforum/forums/show/3831.page

For times at Stadium and Hwy 99, the BMW can run under 1:55, using 4 shots of nitrous, and some luck with traffic. Here's the stats from a 1:53.40 run I had (with glitched nitrous and only a few traffic collisions).

http://rcgldr.net/nfsw/nwstdmh99.jpg

koenigsegger
04-16-2010, 06:08 AM
yeah i watched the video, another Elise speed bug. There was a bug like this on Most Wanted:

1-get a Elise
2-fill it with Junkman parts
3- on the Tuning menu put everything on -3
4-car goes over 500km/h and you still running even after the race is over