Go Back   NFSCars Forums > Offtopic Forums > Tech Talk

Tech Talk A forum to discuss computers, gadgets, software and other related stuff!

Reply
 
Thread Tools Display Modes
Old 02-27-2012   #1
Reptillian
Fly by the darkness.
 
Reptillian's Avatar
 
Join Date: May 2007
Posts: 2,082
Send a message via AIM to Reptillian Send a message via MSN to Reptillian Send a message via Yahoo to Reptillian
Default Ahh! What is this problem?

I have yet to find a possible explanation for this issue. Steps by steps on how it happened. It only happened this. It doesn't look like a normal BSOD.

What has happened
1.I went away from the computer.
2.A BSOD came up
3.I forcibly restarted the computer.
4.Everything is back as nothing happened at all. There's the browser opened and all of the processes shown is normal.

Security setup
1.Isolated Browser (Using Comodo Dragon)
2.Forced to forbid incoming connection (I further restricted the access)
3.CIS+Malwarebytes+TDSSKiller
3a. I just recently locked down my computer so no process closed can be runned.

What may be the cause of this
1.I restricted incoming connection including the one built into the OS itself and changed graphic card to optimize it properly.

Last edited by Reptillian; 02-27-2012 at 05:08 PM..
Reptillian is offline   Reply With Quote
Old 02-27-2012   #2
Sasuke024
GT fan
 
Sasuke024's Avatar
 
Join Date: Feb 2010
Location: on tour
Posts: 233
Send a message via Skype™ to Sasuke024
Default

A fresh install of windows, and don't do what you think may have caused it again. Problem solved
__________________
Sasuke024 is offline   Reply With Quote
Old 02-27-2012   #3
Reptillian
Fly by the darkness.
 
Reptillian's Avatar
 
Join Date: May 2007
Posts: 2,082
Send a message via AIM to Reptillian Send a message via MSN to Reptillian Send a message via Yahoo to Reptillian
Default

I think I may have resolved it by changing firewall setting.

Last edited by Reptillian; 02-27-2012 at 06:12 PM..
Reptillian is offline   Reply With Quote
Old 02-27-2012   #4
Sasuke024
GT fan
 
Sasuke024's Avatar
 
Join Date: Feb 2010
Location: on tour
Posts: 233
Send a message via Skype™ to Sasuke024
Default

lol. ok
__________________
Sasuke024 is offline   Reply With Quote
Old 02-28-2012   #5
Rally Master
Eat. Sleep. Rally.
 
Join Date: Apr 2002
Location: Central Indiana
Posts: 8,889
Default

Every now and then, I just get a BSOD out of the blue (pun intended). I never figure out what's going on lol.
__________________
There is no spoon.


2011 Subaru Impreza WRX | 2001 Subaru Legacy
Rally Master is offline   Reply With Quote
Old 04-11-2012   #6
rudopher
Junior Member
 
Join Date: Mar 2012
Location: new york
Posts: 9
Default A forum to discuss computers, gadgets, software and other related stuff!

A new installation of windows, and do not do what you think may have caused another. problem solved
rudopher is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:25 PM.



Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.