May 25, 2005, 9:43 a.m.
I haven't been to the board in a few months and saw my sig and avitar gone. I got the HTTP protocol messege thingy when I tried to validate my signature. How can I fix this? I tried to go to the link of my sig, but it brought me back to NFScars.net. And my avitar is gone too, but I can't find out why.
May 25, 2005, 10:39 a.m.
check out your thread, i moved it to the proper forum
http://www.nfscars.net/forum/showthread.php?t=14353
i couldnt pm you about it since you disabled pms, or you would have known i moved it. thx.
Dec. 11, 2006, 4:40 p.m.
400 * 100 = 40000….
Is that means I can post the picture which size is X * X < 40000?
Dec. 11, 2006, 4:44 p.m.
Maximum height 100 pixels, maximum width 500 pixels.
Jan. 4, 2007, 9:40 p.m.
100?
how about 400x150. its Perfect.
Jan. 4, 2007, 9:56 p.m.
500x150 would be better.
Jan. 5, 2007, 4:15 a.m.
^

Yeah.

Sorry for topic, you are from karachi?
Jan. 5, 2007, 5:05 p.m.
Yeah.

.
Jan. 6, 2007, 5:23 p.m.
I think the limit should be 500x150, maybe even 500x200-it's pretty hard to find a decent sig pic that you can crop then resize to get to 500x100 or 400x100.
Jan. 7, 2007, 8:34 a.m.
no. The size restrictions are fine as is. No more need for this thread.

*locked*

Search Forums

Active Topics

Notifications

You currently have no notifications.

{[{ notification.title }]}

{[{ notification.created|timeAgo:'MM/dd/yyyy' }]}
{[{ notification.sender.display_name }]}
older notifications mark all as read
Shoutbox
{[{ shout.created|timeAgo:'MM/dd/yyyy' }]}