Cars problem

Sept. 9, 2017, 9:53 a.m.
the car mod i installed was evo x and when i was driving the car disappear (also with my other car mods) , it look like a ghost car with just shadows. is it the mods are installed are too many or my computer or is it my game?

can someone suggest me something to fix this issue please
Sept. 9, 2017, 10:02 a.m.
Easy fix,download it from here and put it into your GLOBAL folder 
http://www.nfscars.net/need-for-speed-underground-2/6/files/view/8895/
Sept. 9, 2017, 5:32 p.m.
that is for underground 2, mine was most wanted
Sept. 9, 2017, 6:54 p.m.
Idk man,i`ve never had that problem with MW.You should ask one of the modelers MNaeemi777 could help you.
Sept. 9, 2017, 6:59 p.m.
I'm not completely sure but I think it's caused by cars that have too many polygons/details. In Underground 2 it was also caused by cars that had textures that were too big.
So the only thing I do myself is if I notice that a car might cause that problem, I remove that mod (unfortunately it's the only way around it I have). If you see some specific car in many races where the problem coincidentally happens, maybe that car is causing it.

For Underground 2 I think I got around the problem when cars had very big textures, by exporting the textures, editing the big ones to make them smaller, and recompiling the texture file, but it was a bit tricky and maybe not worth it for Most Wanted, if it's not the real cause. Let me know if you want me to tell you how to do that though.

In MW I get the problem in 2 computers but they aren't gamer computers, so Idk if it's a computer specs problem.

EDIT: I was just checking some car mod for MW and in the comments someone asked about this problem too, and someone replied "try setting car geometry detail to low" (in options). Maybe that works? Gotta try it.
Sept. 9, 2017, 8:22 p.m.
Thanks man. Very informative. I will try it myself. Thanks again
Sept. 9, 2017, 8:23 p.m.
@Noisebomb98, you don't have that kind of problems? Maybe you not install any mods.
Sept. 9, 2017, 11:54 p.m.
That's weird. I didn't ever have this problem with car mods. Can you give the link and I will check it out.
Sept. 10, 2017, 2 a.m.
it happen for all cars. when i cruising through town and went for a race, the cars disappear . ill send a screenshot
Sept. 10, 2017, 2:07 a.m.
this is the problem. it also happen for all cars
Attachments
Sept. 10, 2017, 6:09 a.m.
Some of mods overload memory and game make your car invisible
Sept. 10, 2017, 6:30 a.m.
I also had it too. But, I will remove the last mod that I put at CAR_REPLACE. Then, the invisible`s car never happen again.
Sept. 10, 2017, 6:41 a.m.
I use mods,in fact,i replaced all cars in MW.
Sept. 10, 2017, 7:45 a.m.
Is there a way to fix it?
Sept. 10, 2017, 7:47 a.m.
Did you have any car mods installed?

Search Forums

Active Topics

Notifications

You currently have no notifications.

{[{ notification.title }]}

{[{ notification.created|timeAgo:'MM/dd/yyyy' }]}
{[{ notification.sender.display_name }]}
older notifications mark all as read
Shoutbox
{[{ shout.created|timeAgo:'MM/dd/yyyy' }]}