Error In Car Conversion

March 6, 2018, 9:45 a.m.
I Tried To Convert A Car From NFS:Most Wanted To NFS:Underground 1, I Imported The Most Wanted Car Model in ZModler And Saved It As A .z3d File, After That When I Tried To Compile It From NFS:Underground 1 Mod Tools It Shows Me Error And Dosen't Compile, How can I fix that? (Screenshot Of The Error In Attachment)

Thanks For Reading This, Any Reply Would Help :)

(P.S- Sorry For My Bad English)
March 6, 2018, 10:59 a.m.
You need to EXPORT it in old Z3D format.
Select Export from File menu. File name dialog will pop up. From the list, select old Z3D format (.z3d).
Now you can compile your new model. :)
March 6, 2018, 8:31 p.m.
Thanks For The Reply, I Did The Same But It Gives Me An Error That "Compressed .z3d Files Are Not Supported"
March 7, 2018, 9:32 a.m.
If I'm not mistaken, U2 mod tools compiles models with OBJ only, so this method should be applied for U1 mod tools too. Try to save the file as OBJ. If it didn't too, save the .z3d file with ZModeler 1 and try again.
March 7, 2018, 9:34 a.m.
Ok, I Will Do The Same :D
March 7, 2018, 1:15 p.m.
Okay, tell us what happened, if you did.
March 7, 2018, 9:19 p.m.
Hello! Not I Am Getting The Message, "(OBJ) ERROR: Not Found The Texture Coordinates"
March 8, 2018, 12:32 a.m.
I had never got this problem. Please send a screenshot from it.
March 8, 2018, 1:32 a.m.
Screenshot In Attachment
March 8, 2018, 6:10 a.m.
That's mod tools of U2. Did you saved the .z3d file with ZModeler 1 and does it work?
March 8, 2018, 6:21 a.m.
Sorry By Mistake I Provided The Screenshot Of NFS:Underground 2 Mod Tools,
I Tried With Z Modler v1.0.7 But It Again Says "Compressed .z3d Files Are Not Supported"
March 8, 2018, 10:36 a.m.
I'm really sorry. I don't know anymore.
March 8, 2018, 8:30 p.m.
No Problem!  :)
Thanks For The Replies!

Search Forums

Active Topics


You currently have no notifications.

{[{ notification.title }]}

{[{ notification.created|timeAgo:'MM/dd/yyyy' }]}
{[{ notification.sender.display_name }]}
older notifications mark all as read
{[{ shout.created|timeAgo:'MM/dd/yyyy' }]}