File/Showroom Upload - Can't upload multiple pics

May 28, 2011, 8:46 a.m.
Guys i've got a problem here. I can't upload multiple pics when i upload files or showroom rides. Just one at time.

I'm using Firefox 4.0.1
May 28, 2011, 8:48 a.m.
Yeah, a lot of people got this problem and it seems that the real problem is the site and not the browser that are you using.
May 28, 2011, 8:50 a.m.
I occured this problem too while upgrading to FF4.

works fine back when it was FF3.
May 28, 2011, 9:08 a.m.
To fix this-
1.Upload 1 pic first.
2.Go to the garage you uploaded it in.
3.Click the edit button on which ride you want to upload multiple pics.
4.There will be option to upload more pics.
5.Repeat if you want to upload more pics.
I also had this problem but i figured it out.And i also switched to chrome,so i can upload multiple pics at one go.FF sucks.
May 28, 2011, 9:10 a.m.
To fix this-
1.Upload 1 pic first.
2.Go to the garage you uploaded it in.
3.Click on the garage.
4.Click the edit button on which ride you want to upload multiple pics.
5.There will be option to upload more pics.
6.Repeat if you want to upload more pics.MR.JS;578347
Just one at time.AJ_Lethal;578339
This isn't a way to fix it…

If I have 40 pictures to upload, do you think that your method is valid?

EDIT: Now I got that the problem is only FF 4.
May 28, 2011, 9:15 a.m.
This isn't a way to fix it…

If I have 40 pictures to upload, do you think that your method is valid?Alexc12fr;578348

As for now, probably. hopefully there may be a fix somewhere.

EDIT: Now I got that the problem is only FF 4.Alexc12fr:578348

seems like FF 3 worked fine, something in the new FF must've screwed the whole thing up.
May 28, 2011, 9:18 a.m.
IE also has this problem,DR.
So the only browser without this problem is Google Chrome.My browser.
May 28, 2011, 9:19 a.m.
I have the same problem with FF4.

Tried Chrome and no problem. Though I did have the same problem with Chrome and IE8
May 28, 2011, 9:20 a.m.
I have the same problem with FF4.

Tried Chrome and no problem. Though I did have the same problem with Chrome and IE82-Edge;578352
Did not really understand you. :\
May 28, 2011, 9:25 a.m.
I meant I had the uploading problem with both IE8 and Chrome a while back. At the time when the FF4 wasn't still out.

Search Forums

Active Topics

Notifications

You currently have no notifications.

{[{ notification.title }]}

{[{ notification.created|timeAgo:'MM/dd/yyyy' }]}
{[{ notification.sender.display_name }]}
older notifications mark all as read
Shoutbox
{[{ shout.created|timeAgo:'MM/dd/yyyy' }]}