Interchanging the engine audio of car.

March 19, 2017, 6:54 a.m.
Hey people,

I wanted to interchange the engine audio of Lamborghini Murcielago (regular one, not the LP640 version) in NFS Carbon. I want to get the **"stock performance"** engine audio and **"race performance"** engine audio interchanged.
How should I do this ?
March 20, 2017, 1:22 a.m.
Download a NFS VltEd.exe, open it, then file/open and select NFS Carbon directory.
Now follow this address: pvehicle/default/cars/racers/exotic/murcielago
In audio, you can change engine sound of it. Audio has a [1] value in itself.
Audio=Stock
[1]=Race
Now change the value:

gallardo = Lamborghini Gallardo Stock Sound
gallardo_1 = Lamborghini Gallardo Race Sound
murcielago = Lamborghini Murcielago Stock Sound
murcielago_1 = Lamborghini Murcielago Race Sound
March 20, 2017, 1:59 a.m.
Thanks for the help man…but the problem is that NFS-VltEd is not running on my system. As soon as I try to run it, it immediately says that NFS-VltEd has stopped responding. I tried with other versions also but it's the same story
March 20, 2017, 5:18 a.m.
v2.1 is better for you. Easy editing and a simple window ;)
Your windows is 7 or higher? Did you installed .NET Framework 4.0? If you do 2 above suggestions, it should work.
March 20, 2017, 4:17 p.m.
I've actually been trying to do the same, but my issue is that I've been receiving exception errors whenever I try editing the files with Vlt-Ed. I'm on Windows 10 BTW.
March 20, 2017, 4:17 p.m.
And .NET Framework 4.0 came with the OS, so the problem is with something else.
March 21, 2017, 9:01 a.m.
Uh-Oh, I don't know why it doesn't work, because when I'm just installed .NET Framework 4.0, it worked fine, but don't know about yours. You can ask Corvettez06.
March 21, 2017, 9:13 a.m.
I have Windows 7 Ultimate (SP0). Maybe .NET was missing. I'll check that and let you know.
March 21, 2017, 3:01 p.m.
Windows 7 is working, too. I suggest you try to re-installing .NET Framework. If it doesn't work, let us know.
March 22, 2017, 6:52 a.m.
It has worked now.

Though I found that it works on installing .NET 4.5.1, which works on Windows 7 SP1. So first Windows has to be upgraded from SP0 to SP1, then .NET 4.5.1 can be installed. Now VLT-Edit will start.

Thanks for helping resolving the issue man. Cheers…!
March 22, 2017, 6:52 a.m.
––
March 22, 2017, 6:53 a.m.
It has worked now.

Though I found that in works on installing .NET 4.5.1 which works on Windows 7 SP1. So first I updated the Windows from SP0 to SP1, then installed .NET 4.5.1. Now it started.

Thanks for helping resolving the issue man. Cheers…!
March 22, 2017, 9:35 a.m.
No problem dude, we are always ready to replying to all questions. ;)

Search Forums

Active Topics

Notifications

You currently have no notifications.

{[{ notification.title }]}

{[{ notification.created|timeAgo:'MM/dd/yyyy' }]}
{[{ notification.sender.display_name }]}
older notifications mark all as read
Shoutbox
{[{ shout.created|timeAgo:'MM/dd/yyyy' }]}