NFS-U2 CFG tool wont work on my computer

July 11, 2017, 11:44 a.m.
hello when I got the tool it wont start it disappears when I click on it I tried compatibly mode it didn't work heres my specs Windows 10 pro processor intel(r) core(Tm) i5-6400t cpu @ 2.20ghz 2.20ghz 64-bit OS x64 based processor
July 11, 2017, 1:38 p.m.
You don't need to ran it with compatibility mode. But you need to start it as an admin tho.

I recommend you to download the latest version from here : http://nfs-tools.blogspot.sk/ *
If you're a modder , download the modtools v1.2 , and if you only want the installer , download the latest version of the installer instead.
July 11, 2017, 5:45 p.m.
Thanks for the link but to be honest I can't run as a admin beacause I have parents control and I can't run as admin or install stuff

P.S:I like your avatar its looks neat
July 11, 2017, 7:54 p.m.
You should have said it before. So that means that you need to modify your personal Windows account to have admin rights.

P.S. : thanks
July 11, 2017, 9:11 p.m.
Well actually it worked a long time when I was using my surface pro I didn't used run as admin it was running fine but in my new computer it's a problem And my parents would say no about running as admin
July 12, 2017, 10:38 a.m.
Are your parents administrators on your computer or you only use it?
July 12, 2017, 10:42 a.m.
my dad is
July 12, 2017, 3:20 p.m.
Mmm … Tell him to run with his account and open the program.
July 12, 2017, 6:59 p.m.
He would probably say no, anyways when I installed a car in a rar format with the tool when I extracted the rar the tool was gone

Search Forums

Active Topics

Notifications

You currently have no notifications.

{[{ notification.title }]}

{[{ notification.created|timeAgo:'MM/dd/yyyy' }]}
{[{ notification.sender.display_name }]}
older notifications mark all as read
Shoutbox
{[{ shout.created|timeAgo:'MM/dd/yyyy' }]}