April 5, 2009, 12:25 p.m.
None of the downloads of nfsmw work. It only shows west coast download. It downloads a zip file of the car but it is always 43kb and when i try to unzip or explore the archive it comes up with the archive is empty.Please try to fix this. I am to belive this may be the new server?
April 12, 2009, 5:51 a.m.
Members List doesn't work nor deleting the files. ML only tells "Internal Server Error" and deleting files just gives some strings as errors.
April 12, 2009, 6:55 a.m.
None of the downloads of nfsmw work. It only shows west coast download. It downloads a zip file of the car but it is always 43kb and when i try to unzip or explore the archive it comes up with the archive is empty.Please try to fix this. I am to belive this may be the new server?

I just checked multiple downloads for nfsmw and had no problem with any of them.

None of the downloads of nfsmw work. It only shows west coast download. It downloads a zip file of the car but it is always 43kb and when i try to unzip or explore the archive it comes up with the archive is empty.Please try to fix this. I am to belive this may be the new server?

I know about the members list which is something I have to look into at the vbulletin site but did not know you where having problems deleting files? Probably a persmission error.
April 12, 2009, 7:02 a.m.
I fixed the file deletion error. I will look into the members list error in a few here.
April 12, 2009, 9:19 p.m.
I fixed the file deletion error. I will look into the members list error in a few here.Mike
Mind also fixing the Showroom report? I tried to report some files but I keep getting delivery failure messages to my inbox. Just a hint but I'd use:

  • Showroom staff : [email]showroom.support@nfscars.net[/email]
  • Files staff : [email]files.support@nfscars.net[/email]
  • Misc. support staff : [email]support@nfscars.net[/email]
I can't understand why you'd need to use personal inboxes. I'd make groups and make the partipiciants on that list.
April 14, 2009, 3:13 a.m.
DeTomaso Mangusta for NFS4 by GOT BOOST.

http://www.nfscars.net/file/view/highstakes/4818.aspx
April 14, 2009, 7:58 a.m.
Mind also fixing the Showroom report? I tried to report some files but I keep getting delivery failure messages to my inbox. Just a hint but I'd use:

  • Showroom staff : [EMAIL="showroom.support@nfscars.net"]showroom.support@nfscars.net[/EMAIL]
  • Files staff : [EMAIL="files.support@nfscars.net"]files.support@nfscars.net[/EMAIL]
  • Misc. support staff : [EMAIL="support@nfscars.net"]support@nfscars.net[/EMAIL]
I can't understand why you'd need to use personal inboxes. I'd make groups and make the partipiciants on that list.Villain;470472

I don't run a email server for nfscars and I don't plan on starting as I don't have the time to answer email's all day and I can almost bet no one else does either that handles reports. (people would end up abusing it thinking it is personal support for thier various nfs related problems).

The only thing I run is a smtp server which is just used by the websites to send email.
Aug. 12, 2009, 1:57 a.m.
This NFS Wizard for NFS:HS is 0 bytes:-
http://www.nfscars.net/file/view/highstakes/5162.aspx
Aug. 15, 2009, 3:49 a.m.
I'm using Opera 9.64 and am unable to download files recently posted - I get redirected to the main page ("home") and nothing happens. The file link is there in the address bar but it only provides a ~50kB file when used through Opera's "fast download" option. Older files seem to work, though.
Aug. 15, 2009, 11:21 a.m.
I click to download, but it brings me back to the front page. :(
Aug. 17, 2009, 2:18 p.m.
I click to download, but it brings me back to the front page. :(dauthleikr;489698

What web browser are you using?

It sounds as if your web browser is not sending the referrer which would be this site to the server and what is happening is the site thinks you are on a different website trying to leech the files.

You can try using a different web browser to see if that helps.
Aug. 17, 2009, 6:28 p.m.
What web browser are you using?

It sounds as if your web browser is not sending the referrer which would be this site to the server and what is happening is the site thinks you are on a different website trying to leech the files.

You can try using a different web browser to see if that helps.Mike

Rad, that was it. I use Web Developer for Firefox and I have referrers turned off. Thanks for the help, sorry for being a ****.
Nov. 30, 2009, 6:46 p.m.
I have a problem, “Please nice to help. I play nfs 6 and I unloaded maps and cars here from you but did not know what folders to put that to me to see the game. ID: [email]manu_messi14@yahoo.com[/email] here we or those who know.

THanks

Search Forums

Active Topics

Notifications

You currently have no notifications.

{[{ notification.title }]}

{[{ notification.created|timeAgo:'MM/dd/yyyy' }]}
{[{ notification.sender.display_name }]}
older notifications mark all as read
Shoutbox
{[{ shout.created|timeAgo:'MM/dd/yyyy' }]}