No Email for New Posts

Sept. 5, 2009, 2:29 a.m.
So usually, when Im subscribed to a thread, I get an email letting me know that there is a new post in it. But for the past week or so, I havent been getting emails. Ive checked and Im still subscribed to the threads, and there are people posting in them, but Im not getting an email anymore saying "there is a new post in the thread Im subscribed too." Why have the emails stopped?
Sept. 5, 2009, 2:49 a.m.
It's been like this since the recent (albeit brief) server malfunction. Maybe you should try unsubscribing & subscribing again?
Sept. 5, 2009, 2:57 a.m.
User CP > Edit Options.

emailnot.jpg
Sept. 5, 2009, 3:05 a.m.
Uh yeah, good point, I hastily assumed that Greedy had already ruled that possibility out.

BTW, your new sig is truly stunning, Manic! :-)
Sept. 5, 2009, 3:16 a.m.
Thanks, Double Mac! :)
Sept. 5, 2009, 4:05 a.m.
So usually, when Im subscribed to a thread, I get an email letting me know that there is a new post in it. But for the past week or so, I havent been getting emails. Ive checked and Im still subscribed to the threads, and there are people posting in them, but Im not getting an email anymore saying "there is a new post in the thread Im subscribed too." Why have the emails stopped?GreedyTurbo529;493886

I have the same problem. Yes, its since the website has gone down I guess. I already tried Manic's thing, it didn't worked…
Sept. 5, 2009, 6:25 a.m.
Uh yeah, good point, I hastily assumed that Greedy had already ruled that possibility out.Double

Dont worry I did ;) Before I make threads asking for help, I try to fix it myself first.
Sept. 6, 2009, 3:22 a.m.
same here, but also the no email notification was off but it didnt work and now i put it on but still
Sept. 6, 2009, 11:20 a.m.
Hey its working now! Thanks to whoever fixed it.
Sept. 6, 2009, 11:24 a.m.
Mike fixed this as well as the report button problem, so now reporting of showroom abuse may continue.
Sept. 6, 2009, 2:03 p.m.
I don't get emails all the time either. It's been like that for over a year, maybe even two now. And I'm pretty sure the fault is not with my mail provider since I get emails from other forums. Nothing in my bulk folder either. I've check the CP settings here as well, and everything appears normal.
If I do get any emails, half of them seem to come way late. I even had two of them come 2 years late, lol.
Sept. 7, 2009, 5:15 a.m.
Thank you Mike :)
Sept. 7, 2009, 6:51 a.m.
it wokrs now!! thanks

Search Forums

Active Topics

Notifications

You currently have no notifications.

{[{ notification.title }]}

{[{ notification.created|timeAgo:'MM/dd/yyyy' }]}
{[{ notification.sender.display_name }]}
older notifications mark all as read
Shoutbox
{[{ shout.created|timeAgo:'MM/dd/yyyy' }]}