[SOLVED] Wheels never lined up with car mods?

Aug. 12, 2017, 3:38 p.m.
I'm new to modding Most wanted, and I'm on a Mac so like all odds are against me here lmao, all of my modded cards are having issues with there wheels being tucked into the frame or being too far out of the frame. looks like I have terrible fitment. Was wondering how to fix this? I've been replacing cars directly because even though I'm like 99.9% sure I did the mod loader setup properly, (according to this tutorial specifically for mac: https://www.youtube.com/watch?v=J9W4NMufXHQ ) I can't use an addons folder to replace cars and also still don't have brand logos working

also my sky is green so any ideas on that lmao

can anyone help me with my little mess?
Aug. 12, 2017, 5:06 p.m.
I'd suggest you to reinstall the game proprely first. Then update the game ( if needed ) and then install the modloader.

I've been replacing cars directly because even though I'm like 99.9% sure I did the mod loader setup properly
All the mods have to be in the ADDONS folder. If they aren't , it's not gonna work. Replacing cars directly will always lead you to a huge mess.

About the rest , I can't help you much since I use Windows.
Aug. 12, 2017, 5:38 p.m.
thanks, although after a while tweaking the mod loader just magically started working. no idea what changed but all my adding are running properly now

still haven't fixed my sky though… gotta figure that out
Aug. 13, 2017, 1:03 p.m.
To work the brands you have to put the manufacturer file (like 56_BUGATTI.bin) into ADDONS>FRONTEND>MANUFACTUERS.
After you do that both Logos will work

Search Forums

Active Topics

Notifications

You currently have no notifications.

{[{ notification.title }]}

{[{ notification.created|timeAgo:'MM/dd/yyyy' }]}
{[{ notification.sender.display_name }]}
older notifications mark all as read
Shoutbox
{[{ shout.created|timeAgo:'MM/dd/yyyy' }]}