Strange error when uploading

Feb. 4, 2011, 10:21 a.m.
I'm trying to upload a car under the MW section (i already did a lot of times) but im getting a strange error.
I'm attaching an image so you can give me a suggestion:

gfgfvk.jpg
Feb. 8, 2011, 1:07 a.m.
The same hapened to same one time when uploading a Showroom car, also in MW section
Feb. 8, 2011, 1:44 a.m.
apparently a non classified image type.
Feb. 8, 2011, 2:01 a.m.
For solve that error put the images in format .jpg and the file in .zip…And upload it with Mozilla Firefox, the Chrome shows this error all the times when I upload a file….
Feb. 8, 2011, 2:26 a.m.
.jpg is the best format, but some may not like the quality lossless.

I usually upload with .png and i have no problems with it.
Feb. 8, 2011, 3:28 a.m.
jpgs are only losing visual quality if you make them to do. you can still use an uncompressed jpg too.
Feb. 8, 2011, 5:32 a.m.
I tried uploading with IE & it worked. it was a firefox problem.
Feb. 8, 2011, 10:51 a.m.
^ strange. i've been uploading with ff and it has no problems.
Feb. 9, 2011, 12:41 a.m.
I usually only use Chrome but when i the only day used Firefox i had the problem.
Feb. 9, 2011, 3:03 a.m.
I'm trying to upload a car under the MW section (i already did a lot of times) but im getting a strange error.
I'm attaching an image so you can give me a suggestion:

gfgfvk.jpggolfstationwagon;559035

File extension hidden on user system…
Feb. 9, 2011, 10:12 a.m.
I didn't include details because I sorted the problem uploading from IE.
The images were JPEG & the archive was .RAR
I used those same resources & worked fine with IE. (Anyway I will try clearing cache next time, sometimes does the trick)

Search Forums

Active Topics

Notifications

You currently have no notifications.

{[{ notification.title }]}

{[{ notification.created|timeAgo:'MM/dd/yyyy' }]}
{[{ notification.sender.display_name }]}
older notifications mark all as read
Shoutbox
{[{ shout.created|timeAgo:'MM/dd/yyyy' }]}